From IT Skills
Jump to: navigation, search

versions[edit | edit source]

чи нормально, що використовуються різні версії jquery?

так. Старіша версія юзається для IE8, бо нова версія з новим функціоналом не підтримується ІЕ8

у коді знайшлися: jquery-ui-1.11.1.js, jquery-migrate-1.2.1.js, jquery-2.1.1.js, jquery-1.7.1.js, jquery-ui-1.8.20.js, jquery-1.10.2.min.js

одночасно[edit | edit source]

такі jquery-ui-1.11.1.js, jquery-migrate-1.2.1.js, jquery-2.1.1.js є нормальними

  • 2.1.1 - це сам Jquery
  • migrate - підтримка старих функцій, які були deprecated в нових версія
  • ui - це окрема бібліотека з контролами

plugins[edit | edit source]